Dark Light
-6%
,

Fanvil X3U Entry-level IP Phone at best prices

X3U is a feature-rich entry-level IP Phone with colour screen offering businesses the highest quality, convenience and user experience at an affordable price.

Visit our store and enjoy:

  • Genuine, brand new, sealed stock
  • Price-match against authorized dealers
  • Installation & configuration services available
  • Expert advice on compatibility with your network

KSh 7,560.00 KSh 8,000.00

Fanvil X3U IP Phone

The Fanvil X3U is a feature-rich entry-level IP Phone with colour screen. The X3U offers businesses the highest quality, convenience and user experience at an affordable price. As an ideal cost-effective Gigabit IP phone, Fanvil X3U provides the direct access to instructions with the intuitive design of high-resolution color display and newly increased line keys, offering you greater flexibility, productivity, to exceed the different demands of businesses. Wideband codec of G.722 and Opus in this device deliver you an immersive HD audio experience in both high band and low band with the network.

Fanvil X3U IP Phone Key Features

  • 3 Line keys on the main display
  • 2.8” main colour display
  • HD audio on speakerphone and handset
  • Opus voice
  • Supports EHS wireless headsets
  • Dual Gigabit ports, integrated PoE
  • Stand with 2 adjustable angles of 45 and 50 degrees
  • Compatible with major platforms: Asterisk, Broadsoft, 3CX, Metaswitch, Elastix, Avaya etc.

Supports EHS Wireless Headsets

The Fanvil X3U supports EHS wireless headsets, for a professional VoIP phone experience.

 

Fanvil X3U IP Phone – Technical Specifications 

Generic

  • 6 SIP Lines
  • HD Voice
  • PoE enabled
  • 2.8 inch colour screen
  • Handset / Hands-free / Headst mode
  • Desktop stand/ Wall-mounted installation (needs additional wall handing parts)
  • Optional external power supply

Phone functions

  • Local Phonebook (1000 entries)
  • Remote Phonebook (XML/LDAP, 1000 entries)
  • Call logs (In/Out/Missed, 600 entries)
  • Black/White List Call Filter
  • Screen saver
  • Voice Message Waiting Indication (VMWI)
  • Programmable DSS/Soft keys
  • Network Time Synchronization
  • Support Plantronics wireless headset (Through Plantronics APD-80 EHS Cable)
  • Support Jabra wireless headset (Through Fanvil EHS20 EHS Cable)
  • Support Recording (Through Server)
  • Action URL / Active URI
  • uaCSTA

Call functions

  • Call out / Answer / Reject
  • Mute / Unmute (Microphone)
  • Call Hold / Resume
  • Call Waiting
  • Intercom
  • Caller ID Display
  • Speed Dial
  • Anonymous Call (Hide Caller ID)
  • Call Forward (Always/Busy/No Answer)
  • Call Transfer (Attended/Unattended)
  • Parking/Pick-up (Depending on server)
  • Redial
  • Do-Not-Disturb
  • Auto-Answering
  • Voice Message (With server)
  • 3-way Conference
  • Hot Line
  • Hot desking

Audio

  • HD Voice Microphone/Speaker (Handset/Hands-free, 0 ~ 7KHz Frequency Response)
  • HAC handset
  • Wideband ADC/DAC 16KHz Sampling
  • Narrowband Codec: G.711a/u, G.726-32K, G.729A, iLBC
  • Wideband Codec: G.722, Opus
  • Full-duplex Acoustic Echo Canceller (AEC)
  • Voice Activity Detection (VAD) / Comfort Noise Generation (CNG)/ Background Noise Estimation (BNE) / Noise Reduction (NR)
  • Packet Loss Concealment (PLC)
  • Dynamic Adaptive Jitter Buffer
  • DTMF: In-band, Out-of-Band – DTMF-Relay (RFC2833) / SIP INFO

Networking

  • Physical: 10/100 Mbps Ethernet, dual bridged port for PC bypass
  • IP Mode: IPv4/IPv6/IPv4&IPv6
  • IP Configuration: Static IP / DHCP / PPPoE
  • Network Access Control: 802.1x
  • VPN: L2TP / OpenVPN
  • VLAN
  • LLDP
  • QoS
  • RTCP-XR (RFC3611), VQ-RTCPXR (RFC6035)

Protocols

  • SIP2.0 over UDP/TCP/TLS
  • RTP/RTCP/SRTP
  • STUN
  • DHCP
  • LLDP
  • PPPoE
  • 802.1x
  • L2TP
  • OpenVPN
  • SNTP
  • FTP/TFTP
  • HTTP/HTTPS
  • TR-069

Deployment & Management

  • Auto-Provisioning via FTP/TFTP/HTTP/HTTPS/DHCP/OPT66/SIP PNP/TR069
  • Web Management Portal
  • Web-based Packet Dump
  • Configuration Export / Import
  • Phonebook Import/Export
  • Firmware Upgrade
  • Syslog

Physical Specifications

  • Main LCD x1: 2.8-inch (320×240) Color Screen
    Keypad: 37 keys, including
    – 4 Soft-keys
    – 9 Function keys (Hold/Transfer/Conference/Phonebook /MWI/Headset/Redial)
    – 2 Line keys (With LED Indicator Light)
    – 4 Navigation keys
    – 1 OK key
    – 12 Standard Phone Digits keys
    – 3 Volume Control keys (Up/Down/Mute (Microphone))
    – 1 Hands-free key
  • HD Handset (RJ9) x1
  • Standard RJ9 Handset Wire x1
  • 1.5M CAT5 Ethernet Cable x1
  • Back Rack x1
  • Status Indicator Light x1 (Red)
  • RJ9 Port x2: Handset x1, Headset x1
  • RJ45 Port x2: Network x1, PC x1 (Bridged to Network)
  • Safety Keyhole x1
  • DC Power Input: 5V/0.6A
  • Power Consumption: Idle 0.9~1.65W,Peak 1.8~2.95W
  • Working Temperature: 0~45℃
  • Working Humidity: 10~95%
  • Installation:
    – Desktop Stand
    – Wall-mounted (need an additional wall hanging parts)
  • Color: Black
    – Device Dimensions:
    – Desktop Stand (Angles 1): 169×186.3×174.5 mm
    – Desktop Stand (Angles 2): 169×177.6×183.7 mm
    – Wall-mounted: 169×115.6×212.5 mm

 

Based on 0 reviews

0.0 overall
0
0
0
0
0

Be the first to review “Fanvil X3U Entry-level IP Phone at best prices”

There are no reviews yet.

SHOPPING CART

close