Fanvil i56A Touchscreen Android Indoor Doorphone
Fanvil i56A is a 10.1-inch color touch screen SIP indoor station with Android 9.0 OS, which can be applied in different indoor scenarios.
Visit our store and enjoy:
- Genuine, brand new, sealed stock
- Price-match against authorized dealers
- Installation & configuration services available
- Expert advice on compatibility with your network
KSh 29,700.00 KSh 35,600.00
Fanvil i56A Touchscreen Android Indoor Doorphone
Fanvil i56A is a 10.1-inch color touch screen SIP indoor station with Android 9.0 OS, which can be applied in different indoor scenarios. Working with door phone and intercom at the entrance, Fanvil i56A can be easily achieved remote access control for residences. It can also be connected to alarms and other intelligent security devices via rich interfaces.






The Fanvil i56A is a 10.1-inch colour touch screen SIP indoor station with Android 9.0 OS, which can be applied in different indoor scenarios. Working with door phone and intercom at the entrance, Fanvil i56A can be easily achieved remote access control for residences. It can also be connected to alarms and other intelligent security devices via rich interfaces.
Fanvil i56A Key Features
- Android 9.0 OS
- 10.1-inch colour touch screen
- Built-in 1W double speakers with AEC
- Support visual intercom and remote access control
- Real-time monitor of the door phone and cameras
- Built-in 2.4G/5G WiFi and Bluetooth 5.0
- 1 pair of RS-485 interfaces
- 8 alarm input interfaces and 2 short circuit output interfaces
- Wall-mounted and desktop installation methods (with the external desk stand)
- Compatible with major platforms: 3CX, Avaya, Asterisk, BroadSoft, Metaswitch, Elastix and etc.
Elegant Design with 10.1 Inch Touch Screen
The Fanvil i56A delivers a user-friendly experience with an elegant design and a clear 10.1″ colour touch screen.
General
- 6 SIP Lines
- HD Voice
- PoE
- External Power Supply(Optional)
Display
- 1 x LCD: 10.1-inch 1280×800 Colour Touch Screen
Audio
- Wideband ADC/DAC 16KHz sampling
- Narrowband Codec: G.711a/u, G.729AB, iLBc
- Wideband Codec: G.722, opus
- Acoustic Echo Canceller (AEC)
- Voice Activity Detection (VAD) / Comfort Noise Generation (CNG) /Background Noise Estimation (BNE)
- Packet Loss Concealment (PLC)
- Dynamic Adaptive litter Buffer up to 300ms
- DTMF: In-band, Out of Band DTMF (RFC2833) / SIP INFO
Video
- Hardware video decoding: H.264
- Video call resolution: QVGA / CIF / VGA / 4CIF / 720P / 1080P
Network
- 10/100 Mbps Ethernet
- IP Mode:IPv4
- IP Configuration: Static / DHCP
- Network Access Control: 802.1x
- VPN: OpenVPN (Requires third-party app support)
- VLAN
- LLDP
- CDP
- QoS
- WiFi
Protocols
- SIP v1 (RFC2543), v2 (RFC3261) over UDP/TCP/TLS
- DNS A/SRV/NAPTR
- RTP/RTCP/SRTP
- RTSP
- STUN
- DHCP
- CDP
- LLDP
- CDP
- 802.1x
- OpenVPN (Requires third-party app support)
- SNTP
- FTP/TFTP
- HTTP/HTTPS
- TR-069
Deployment & Management
- Auto-provisioning via FTP/TFTP/HTTP/HTTPS/DHCP OPT66/SIP PNP/TR-069
- Web management portal
- Supports Web
- Supports encrypted configuration files download with AES
- Supports Web upgrade
- Supports factory reset data
Based on 0 reviews
Be the first to review “Fanvil i56A Touchscreen Android Indoor Doorphone”
You must be logged in to post a review.


There are no reviews yet.