Dark Light
-8%

Fanvil H2U Hotel Compact IP Phone With Slim Design

  • Exquisite and fashionable product appearance
  • Easy installation and configuration
  • Economical and Environmental friendly product concepts
  • Can store 10 shortcut numbers, long press to achieve speed dial
  • Support for fast Ethernet – adaptive 10/100mbps network port, support POE
    power supply

Visit our store and enjoy:

  • Genuine, brand new, sealed stock
  • Price-match against authorized dealers
  • Installation & configuration services available
  • Expert advice on compatibility with your network

KSh 5,500.00 KSh 6,000.00

Fanvil H2U Hotel Compact IP Phone

The Fanvil H2U Hotel compact IP Phone is a Hotel phone with succinct design and high cost performance greatly improve work efficiency. Supports 100Mbps of Ethernet, 2 SIP accounts, PoE power supply and other rich functions, compatible with mainstream IP-PBX/softswitch/IMS platform, easy to install and use.

Generic

  • 2 SIP Lines
  • HD Voice
  • PoE Enabled
  • Handset / Hands-free mode
  • Intelligent DSS Keys
  • Desktop/wall mount mode
  • Optional External Power Supply

Phone Functions

  • Call logs (In/Out/Missed, Max support 600 records in the web)
  • Programmable DSS
  • Action URL / Active URI
  • Web dial

 

Call Functions

  • Call out / Answer
  • Mute / Unmute
  • Hands-free / Cancel hands-free
  • Call Hold / Resume
  • Speed Dial
  • Redial
  • Auto-Answering
  • 3-way Conference
  • Hot Line

Network

  • Physical: 10/100 Mbps Ethernet, dual bridged port for PC bypass
  • IP Mode:IPv4/IPv6/IPv4&IPv6
  • IP Configuration: Static / DHCP / PPPoE
  • Network Access Control: 1x
  • VPN: L2TP / OpenVPN
  • VLAN
  • QoS
  • RTCP-XR (RFC3611), VQ-RTCPXR(RFC6035)

Deployment & Management

  • Auto-Provisioning via FTP/TFTP/HTTP/HTTPS/DHCP OPT66/SIP PNP/TR-069
  • Web Management Portal
  • Web-based Packet Dump
  • Configuration Export / Import
  • Firmware Upgrade
  • Syslog

Audio

  • Narrowband Codec: 711a/u, G.726, G.729A, iLBC
  • Wideband Codec: 722, Opus
    • Acoustic Echo Canceller (AEC)
    • Voice Activity Detection (VAD) / Comfort Noise Generation (CNG)
  • / Background Noise Estimation (BNE) / Noise Reduction (NR)
    • Packet Loss Concealment (PLC)
    • Dynamic Adaptive Jitter Buffer
    • DTMF: In-band, Out-of-Band – DTMF-Relay(RFC2833) / SIP INFO

Protocols

  • 0 over UDP/TCP/TLS
  • RTP/RTCP/SRTP
  • Status indicator (two-color LED) x1
  • HD Handset (RJ11) x1
  • Standard RJ11 Handset Cord x1
  • RJ11 Port x1
  • RJ45 Port x1
  • DC Power Input: 5V/2A
  • Power Consumption: Idle 9~1.65W,Peak 1.8~2.95W
  • Working Temperature: 0~45℃
  • Working Humidity: 10~90%
  • Installation: Desktop/wall mount
  • Color: Black/white
  • Device Dimensions: 8 x 215 x 57.8mm
  • Gift Box Dimensions: ? mm
  • Outer CTN Dimensions: ? mm
SKU: OF4630 Category:

Based on 0 reviews

0.0 overall
0
0
0
0
0

Be the first to review “Fanvil H2U Hotel Compact IP Phone With Slim Design”

There are no reviews yet.

SHOPPING CART

close